Pomiń i przejdź do głównej zawartości
Zadzwoń do nas
Numery telefonów i godziny
Centrum pomocy

Sprawdź nasze zasoby pomocy online

Pomoc

system WordPress Pomoc

Dołożyliśmy wszelkich starań, aby przetłumaczyć tę stronę. Dostępna jest również strona w języku angielskim.

Blokuj pliki PHP za pomocą wtyczki Sucuri Security

Złośliwi użytkownicy mogą włamać się do witryny WordPress, jeśli uda im się dodać i uruchomić złośliwe pliki PHP. Poniższe kroki pomogą chronić Twoją witrynę, blokując wykonywanie PHP w niektórych katalogach.

Wymagania: Przed wykonaniem tych kroków musisz zainstalować wtyczkę Sucuri Security.
  1. Zaloguj się do serwisu WordPress.
  2. W menu po lewej stronie wybierz Sucuri Security > Settings .
  3. Wybierz kartę Hartowanie.
  4. Znajdź sekcję oznaczoną jako Blokuj pliki PHP w katalogu przesyłania .
  5. Jeśli sekcja jest czerwona, wybierz Zastosuj utwardzanie . Jeśli jest zielony, utwardzenie zostało już zastosowane.
  6. Powtórz poprzednie dwa kroki dla sekcji Blokuj pliki PHP w katalogu WP-CONTENT i Blokuj pliki PHP w sekcji Katalog WP-INCLUDES.

Przetestuj swoją witrynę, aby upewnić się, że te ustawienia nie kolidują z motywem i wtyczkami. Jeśli blokowanie niektórych plików powoduje problemy, zezwól na nie we wtyczce Sucuri Security .

Uwaga: Jeśli nie możesz zastosować lub cofnąć hartowania dla tej funkcji, być może jest już obsługiwane przez Twoją platformę hostingową.

Powiązane czynności

Chroń swoją witrynę dalej, aktywując inne opcje bezpieczeństwa Sucuri:

Więcej informacji