Pomoc

Microsoft 365 od GoDaddy Pomoc

Eksportowanie lub tworzenie kopii zapasowej kontaktów, kalendarza i poczty

Utworzenie pliku kopii zapasowej programu Outlook daje możliwość zapisywania i eksportowania wiadomości e-mail, kontaktów i danych kalendarza. Kopię zapasową można następnie zaimportować do nowego planu e-mail, usługi pocztowej czy nowej wersji programu Outlook. Eksportowany plik nie będzie zawierał metadanych, takich jak właściwości folderów (widoki, uprawnienia i ustawienia autoarchiwizacji), reguły wiadomości i listy zablokowanych nadawców.

Uwaga: GoDaddy nie zapewnia obsługi ręcznego wykonywania kopii zapasowej plików danych programu Outlook i ich importowania (pliki .pst oraz .ost).

Wybierz swoją wersję programu Outlook, aby zobaczyć kroki. Nie masz pewności, z jakiej wersji korzystasz? Oto artykuł firmy Microsoft, który pomoże znaleźć wersję programu Outlook.

Windows Mac Internet

Outlook 2013, 2016 lub nowszy

Outlook 2010

Outlook 2007

Outlook 2016 lub nowszy

Outlook 2011

Outlook w Internecie (tylko kontakty)

Outlook dla Windows

Outlook 2013, 2016 lub nowszy (Windows)

  1. Otwórz program Outlook .
  2. W lewym górnym rogu wybierz Plik.
  3. Wybierz kolejno Otwórz i eksportuj > Import/Eksport.
  4. Wybierz kolejno Eksportuj do pliku > Dalej.
  5. Wybierz kolejno Plik danych programu Outlook (pst) > Dalej.
  6. Aby wyeksportować całą skrzynkę pocztową, wybierz nazwę konta poczty i przejdź do następnego kroku. Aby wyeksportować tylko folder Kalendarz lub Kontakty, wybierz folder, który chcesz wyeksportować. (Można wyeksportować tylko jeden plik naraz, powtórz więc te kroki, aby wyeksportować pojedynczo foldery Kontakty i Kalendarz).
  7. Upewnij się, że pole wyboru Uwzględniaj podfoldery zostało zaznaczone, a następnie wybierz Dalej.
  8. Kliknij Przeglądaj, aby wybrać, gdzie zapisać plik danych programu Outlook (.pst). Wprowadź nazwę pliku i wybierz OK, aby kontynuować.
  9. Jeżeli eksportujesz dane do istniejącego pliku danych programu Outlook (.pst), w obszarze Opcje określ, jak ma zachować się program w przypadku eksportowania elementów, które już istnieją w pliku.
  10. Wybierz Zakończ.
  11. Operacja eksportowania rozpoczyna się niezwłocznie, o ile nie jest tworzony nowy plik danych programu Outlook (.pst) bądź dane nie są eksportowane do istniejącego pliku .pst, który jest chroniony hasłem.
    • W przypadku tworzenia pliku danych programu Outlook (.pst) opcjonalne ustawienie hasła może pomóc chronić plik. Po wyświetleniu okna dialogowego Tworzenie pliku danych programu Outlook wpisz hasło w polach Hasło i Potwierdź hasło, a następnie kliknij OK. W oknie dialogowym Hasło do pliku danych programu Outlook wprowadź hasło, a następnie kliknij OK.
    • Jeżeli eksportujesz dane do istniejącego pliku danych programu Outlook (.pst), który jest chroniony hasłem, wpisz hasło w oknie dialogowym Hasło do pliku danych programu Outlook, a następnie kliknij OK.

Powrót do początku

Outlook 2010 (Windows)

Firma Microsoft zakończyła 13 października 2020 r. wsparcie dla pakietu Office 2010, a te informacje służą wyłącznie do celów referencyjnych. Dowiedz się więcej w firmie Microsoft.

  1. Otwórz program Outlook .
  2. Na górze wstążki wybierz Plik, a następnie Opcje.
  3. W oknie Opcje programu Outlook wybierz pozycję Zaawansowane.
  4. W sekcji Eksport wybierz Eksportuj.
  5. Wybierz kolejno Eksportuj do pliku i Dalej.
  6. Wybierz kolejno Plik danych programu Outlook (pst) i Dalej.
  7. Wybierz nazwę konta poczty do wyeksportowania. Jednorazowo można wyeksportować dane tylko dla jednego konta.
  8. Zaznacz pole wyboru Uwzględniaj podfoldery, aby wyeksportować kalendarz, kontakty i skrzynką odbiorczą. Wybierz opcję Dalej.
  9. Kliknij Przeglądaj, aby wybrać, gdzie zapisać plik danych programu Outlook (.pst) i wprowadzić nazwę pliku. Kliknij OK, aby kontynuować. (Jeśli wcześniej wyeksportowano plik, zmień nazwę pliku zamiast używać istniejącej nazwy pliku).
  10. Jeżeli eksportujesz dane do istniejącego pliku danych programu Outlook (.pst), w obszarze Opcje określ, jak ma zachować się program w przypadku eksportowania elementów, które już istnieją w pliku.
  11. Wybierz Zakończ.
  12. Operacja eksportowania rozpoczyna się niezwłocznie, o ile nie jest tworzony nowy plik danych programu Outlook (.pst) bądź dane nie są eksportowane do istniejącego pliku .pst, który jest chroniony hasłem.
    • W przypadku tworzenia nowego pliku danych programu Outlook (.pst) opcjonalne ustawienie hasła może pomóc chronić plik. Po wyświetleniu okna dialogowego Tworzenie pliku danych programu Outlook wpisz hasło w polach Hasło i Potwierdź hasło, a następnie kliknij OK. W oknie dialogowym Hasło do pliku danych programu Outlook wprowadź hasło, a następnie kliknij OK.
    • Jeżeli eksportujesz dane do istniejącego pliku danych programu Outlook (.pst), który jest chroniony hasłem, wpisz hasło w oknie dialogowym Hasło do pliku danych programu Outlook, a następnie kliknij OK.

Powrót do początku

Outlook 2007 (Windows)

Firma Microsoft zakończyła 10 października 2017 r. wsparcie dla pakietu Office 2007, a te informacje służą wyłącznie do celów referencyjnych. Dowiedz się więcej w firmie Microsoft.

  1. Otwórz program Outlook .
  2. Na górze wstążki wybierz kartę Plik.
  3. Wybierz pozycję Importowanie i eksportowanie.
  4. Wybierz kolejno Eksportuj do pliku i Dalej.
  5. Wybierz kolejno Personal File Folder (.pst) i Dalej.
  6. Wybierz nazwę konta poczty do wyeksportowania. Jednorazowo można wyeksportować dane tylko dla jednego konta.
  7. Zaznacz pole wyboru Uwzględniaj podfoldery, aby wyeksportować kalendarz, kontakty i skrzynką odbiorczą. Wybierz opcję Dalej.
  8. Kliknij Przeglądaj, aby wybrać, gdzie zapisać plik danych programu Outlook (.pst) i wprowadzić nazwę pliku. Kliknij OK, aby kontynuować. (Jeśli wcześniej wyeksportowano plik, zmień nazwę pliku zamiast używać istniejącej nazwy pliku).
  9. Jeżeli eksportujesz dane do istniejącego pliku danych programu Outlook (.pst), w obszarze Opcje określ, jak ma zachować się program w przypadku eksportowania elementów, które już istnieją w pliku.
  10. Wybierz Zakończ.
  11. Operacja eksportowania rozpoczyna się niezwłocznie, o ile nie jest tworzony nowy plik danych programu Outlook (.pst) bądź dane nie są eksportowane do istniejącego pliku .pst, który jest chroniony hasłem.
    • Jeżeli chcesz zabezpieczyć swój plik .pst hasłem, wprowadź hasło w polach Hasło i Potwierdź hasło, a następnie kliknij OK. W oknie dialogowym Hasło do pliku danych programu Outlook wprowadź hasło, a następnie kliknij OK.
    • Jeżeli eksportujesz dane do istniejącego pliku Personal File Folder (.pst), który jest chroniony hasłem, wpisz hasło w oknie dialogowym Hasło do pliku danych programu Outlook, a następnie kliknij OK.
  12. Jeżeli nie chcesz zabezpieczać pliku hasłem, kliknij OK.

Powrót do początku

Outlook dla komputerów Mac

Outlook 2016 lub nowszy (Mac)

  1. Otwórz program Outlook .
  2. Jeśli korzystasz z nowej wersji programu Outlook, wyłącz przełącznik Nowy program Outlook. W przeciwnym razie przejdź do następnego kroku.
    Przełącznik Nowy program Outlook
  3. Na karcie Narzędzia wybierz Eksportuj. (Jeżeli opcja Eksportuj nie jest widoczna, odszukaj ją w menu Plik programu Outlook).
  4. W sekcji Eksportuj do pliku archiwum (.olm) zaznacz pola wyboru obok elementów, które chcesz wyeksportować (zaznacz wszystkie pola, aby wyeksportować całą skrzynkę pocztową), a następnie wybierz Kontynuuj.
  5. W oknie Zapisz jako na liście Ulubione wybierz folder Pobrane rzeczy i kliknij Zapisz.
  6. Otrzymasz powiadomienie po zakończeniu eksportu danych. Wybierz Zakończ.

Powrót do początku

Outlook 2011 (Mac)

Firma Microsoft zakończyła 10 października 2017 r. wsparcie dla pakietu Office 2011, a te informacje służą wyłącznie do celów referencyjnych. Dowiedz się więcej w firmie Microsoft.

W programie Outlook 2011 dostępne są następujące opcje eksportowania:

  • Eksportowanie do pliku danych programu Outlook dla komputerów Mac
  • Eksportowanie kontaktów do pliku tekstowego rozdzielanego tabulatorami
  • Eksportowanie pojedynczych elementów
Eksportowanie do pliku danych programu Outlook dla komputerów Mac

W przypadku wyboru opcji Eksportuj do pliku danych programu Outlook dla komputerów Mac masz możliwość filtrowania danych według kategorii albo typu elementu. Podczas procesu eksportowania możesz zdecydować, czy chcesz zachować eksportowane elementy w programie Outlook czy też usunąć je po zakończeniu eksportu.

W przypadku kont Microsoft Exchange i kont usług katalogowych nie można eksportować kontaktów z katalogu ani elementów zapisanych w folderach publicznych.

  1. W menu Plik wybierz kolejno Eksportuj > Plik danych programu Outlook dla komputerów Mac.
  2. Wybierz opcję filtrowania według kategorii albo typu elementu. (Aby wyeksportować wszystkie elementy programu Outlook, kliknij Elementy następujących typów, a następnie zaznacz wszystkie pola wyboru).
  3. Aby kontynuować, kliknij strzałkę skierowaną w prawo, a następnie postępuj zgodnie z instrukcjami. Pliki danych programu Outlook dla komputerów Mac są zapisywane z rozszerzeniem .olm.
Eksportowanie kontaktów do pliku tekstowego rozdzielanego tabulatorami

Kontakty i powiązane dane kontaktów możesz bezpośrednio wyeksportować do pliku tekstowego rozdzielanego tabulatorami. Następnie możesz otworzyć tego typu plik w innym programie pocztowym, arkuszu kalkulacyjnym czy aplikacji do obsługi bazy danych. Certyfikaty szyfrowania nie są eksportowane.

  1. W menu Plik wybierz polecenie Eksportuj.
  2. W oknie Asystent eksportu kliknij pozycję Kontakty do listy, a następnie postępuj zgodnie z instrukcjami. Pliki z danymi rozdzielanymi tabulatorami są zapisywane z rozszerzeniem .txt.
Eksportowanie pojedynczych elementów

Istnieje również możliwość eksportowania pojedynczych elementów do pojedynczych plików — zarówno na potrzeby archiwizacji, jak i użycia w innych aplikacjach.

  1. Na liście elementów wybierz element, który chcesz wyeksportować. (aby wybrać więcej elementów, klikaj poszczególne elementy, trzymając wciśnięty klawisz Command).
    Element Typ pliku
    Wiadomości e-mail .eml
    Kontakty .vcf (vCard)
    Wydarzenia i zadania w kalendarzu .ics
    Notatki .html
  2. Przeciągnij zaznaczone elementy na pulpit albo do folderu w Finderze.

Powrót do początku

Outlook w Internecie

Kontakty w programie Outlook w Internecie

  1. Zaloguj się do programu Outlook w Internecie. Użyj adresu i hasła Microsoft 365 (nazwa użytkownika i hasło GoDaddy nie będą tutaj działać).
  2. W lewym dolnym rogu strony wybierz opcję Osoby Osoby.
  3. W prawym górnym rogu wybierz kolejno opcje Zarządzaj > Eksportuj kontakty.
  4. Wybierz, czy chcesz wyeksportować wszystkie kontakty, czy tylko kontakty z określonego folderu, a następnie wybierz opcję Eksportuj.

Kontakty zostaną zapisane jako plik .csv, który możesz zaimportować do innych aplikacji e-mail (takich jak Gmail) lub innych wersji programu Outlook.

Powrót do początku

Powiązany krok

Więcej informacji


Czy ten artykuł był pomocny?
Dziękujemy za przekazanie informacji. Aby porozmawiać z pracownikiem obsługi klienta, zadzwoń pod numer pomocy technicznej lub skorzystaj z opcji czatu (powyżej).
Cieszymy się, że udało się nam pomóc! Czy coś jeszcze możemy dla Ciebie zrobić?
Przykro nam z tego powodu. Powiedz nam, co było niezrozumiałe lub dlaczego nie udało się rozwiązać Twojego problemu.