Hosting w systemie Linux (cPanel) Pomoc

Dołożyliśmy wszelkich starań, aby przetłumaczyć tę stronę. Dostępna jest również strona w języku angielskim.

Rozszerzona obsługa PHP w wersji 7.4 i 8.0 dla hostingu Linux

PHP 7.4 otrzymał status end-of-life (EOL) przez PHP.net , a PHP 8.0 planuje zakończyć obsługę zabezpieczeń 26 listopada 2023 r. Ta zmiana EOL zmusiła programistów do zaktualizowania kodu w celu obsługi najnowszych wersji PHP Podczas gdy popularne aplikacje (takie jak WordPress ) nadal obsługują PHP 7.4 w swoich wymaganiach (stan na 26 października 2023 r.).

Co muszę zrobić?

Na szczęście hosting w systemie Linux używa HardenedPHP od CloudLinux , który zabezpiecza stare i nieobsługiwane wersje PHP, więc nie jest wymagane żadne natychmiastowe działanie!

Mimo to nadal uważa się, że najlepszą praktyką jest aktualizacja do najnowszej wersji PHP , gdy tylko jest to możliwe, wraz z zapewnieniem aktualności aplikacji witryny, wtyczek i motywów. Zalecamy utworzenie kopii zapasowych przed wprowadzeniem zmian w witrynie.

Więcej informacji