Rozwiązaliśmy problemy z zabezpieczeniami SSL 3.0 na kontrolowanych przez nas kontach

Ze względu na krytyczną lukę bezpieczeństwa w SSL 3.0 (osiemnastoletniej przestarzałej technologii) wyłączamy obsługę tego protokołu w następujących produktach:

  • Website Builder
  • Szybki koszyk na zakupy
  • Hosting współdzielony
  • Zarządzany system WordPress
  • Bramowe serwery VPS i serwery dedykowane (więcej informacji)
  • Hosting zarządzany
  • Serwery z planem usług wspomaganych

Serwera VPS lub dedykowanego serwera nie ma na liście? Musisz wyłączyć obsługę SSL 3.0 (więcej informacji).

Należy pamiętać, że ta zmiana nie wymaga żadnych działań z Twojej strony.

Jaki ta zmiana wpłynie na mnie?

Jeśli Twoja witryna jest chroniona protokołem SSL, usunięcie obsługi SSL 3.0 uniemożliwi wyświetlanie zabezpieczonych treści w bardzo przestarzałych przeglądarkach. Dotyczy to przede wszystkim użytkowników systemu Windows XP używających przeglądarki Internet Explorer 6, która przestała być obsługiwana przez Microsoft 8 kwietnia 2014 roku.

Usuwając obsługę SSL 3.0 , zapewniamy bezpieczeństwo witryn hostowanych na Twoim koncie przed atakującymi, próbującymi wykorzystać lukę POODLE. Więcej informacji o komponencie zawierającym tę lukę i jej znaczeniu znajdziesz na blogu bezpieczeństwa online Google.


Czy ten artykuł był pomocny?
Dziękujemy za informacje
Cieszymy się, że udało się nam pomóc! Czy coś jeszcze możemy dla Ciebie zrobić?
Przykro nam z tego powodu. W jaki sposób moglibyśmy pomóc?