Pomiń i przejdź do głównej zawartości
Zadzwoń do nas
Numery telefonów i godziny
Centrum pomocy

Sprawdź nasze zasoby pomocy online

Pomoc

Zarządzany system WordPress Pomoc

Dołożyliśmy wszelkich starań, aby przetłumaczyć tę stronę. Dostępna jest również strona w języku angielskim.

Wtyczki zablokowane

Twój zarządzany system WordPress ma na liście zablokowanych następujących wtyczek, co oznacza, że nie możesz ich zainstalować, a jeśli wykryjemy, że są zainstalowane na Twoim koncie, zostaną usunięte.

Kliknij, aby błyskawicznie przejść do dowolnej sekcji
Kopie zapasowe Buforowanie
Zduplikowana funkcjonalność Wydajność
Powiązane wpisy Kwestie bezpieczeństwa
Statystyka Niepotrzebne/niefunkcjonalne

Wymagania: ten artykuł dotyczy wszystkich zarządzanych kont systemu WordPress w wersji Basic, Deluxe, Ultimate, Developer, Pro i Ecommerce. To nie jest wyczerpująca lista. Każda wtyczka, która pasuje do tych kategorii lub powoduje problemy, może zostać dodana do listy lub wyłączona w dowolnym momencie.

Ważne jest, aby zrozumieć, że istnieją sumienni programiści wtyczek, którzy szybko naprawiają problemy i publikują natychmiastową aktualizację. W związku z tym wtyczki wymienione z informacją o wersji służą do identyfikacji wersji, które są zablokowane.

Nowsza lub zaktualizowana wersja często nie ma tej samej luki w zabezpieczeniach, dla której wtyczka została umieszczona na liście zablokowanych i nadal można ją zainstalować. Wtyczki, które nie mają informacji o wersji, są po prostu blokowane, ponieważ nie są dostępne żadne zaktualizowane ani ulepszone wersje.

Uwaga: zaktualizowane wersje można zazwyczaj zainstalować, chyba że w kolumnie Więcej informacji zaznaczono inaczej.

Ostatnio zablokowane

Ostatnio dodane wtyczki są wymienione na górze, a także w odpowiednich kategoriach, aby podkreślić wszelkie niedawne zagrożenia dla środowiska hostingu i witryny.

Nazwa wtyczki Kategoria Więcej informacji
Znajdź i zamień w czasie rzeczywistym Ochrona Wersje 3.9 i starsze - szczegóły dotyczące luk w zabezpieczeniach
Galeria NextGEN Ochrona Wersje 3.2.10 i starsze - szczegóły dotyczące luk w zabezpieczeniach

Kopie zapasowe

Twoje konto w zarządzanym systemie WordPress już zapewnia kopie zapasowe z 30 dni, więc te wtyczki powielają istniejącą funkcję.

Aby wykonać kopię zapasową witryny na żądanie, możesz użyć dostępu sFTP i wtyczki kopii zapasowej bazy danych, takiej jak WP-DB-Backup lub WP-DBManager.

Nazwa wtyczki Więcej informacji
6scan-backup Porzucona/nieobsługiwana wtyczka
ezpz-one-click-backup Porzucona/nieobsługiwana wtyczka ze zduplikowaną funkcjonalnością
the-codetree-backup Porzucona/nieobsługiwana wtyczka
updraft

Uwaga: Nie blocklist UpdraftPlus.

Porzucona/nieobsługiwana wtyczka
wponlinebackup Porzucona/nieobsługiwana wtyczka ze zduplikowaną funkcjonalnością

Buforowanie

Twoje konto w zarządzanym systemie WordPress już ma wbudowane buforowanie.

Jeśli jednak Twoja witryna działa wolna, wypróbuj te sugestie:

Nazwa wtyczki Więcej informacji
w3-total-cache Zobacz opis kategorii
wp-cache Zobacz opis kategorii
wp-cachecom Zobacz opis kategorii
wp-fast-cache Zobacz opis kategorii
wp-fastest-cache Zobacz opis kategorii
wp-file-cache Zobacz opis kategorii
wp-super-cache Zobacz opis kategorii

Zduplikowana funkcjonalność

Te wtyczki powielają funkcjonalność w różnych częściach naszego systemu.

Nazwa wtyczki Więcej informacji
6scan-protection Porzucona/nieobsługiwana wtyczka ze zduplikowaną funkcjonalnością
adminer Zobacz opis kategorii
portable-phpmyadmin Zobacz opis kategorii
wordpress-gzip-compression Zobacz opis kategorii
wp-phpmyadmin Zobacz opis kategorii

Wydajność

Te wtyczki nie działają dobrze ogólnie, zwłaszcza w dużych witrynach.

Nazwa wtyczki Więcej informacji
adsense-click-fraud-monitoring Zobacz opis kategorii
broken-link-checker Zamiast tego użyj oprogramowania klienckiego na komputerze lub usługi zewnętrznej
google-sitemap-generator Wersje 4.0 i starsze - Zamiast tego użyj Google Sitemap lub WordPress SEO
google-xml-sitemaps-with-multisite-support Zamiast tego użyj Google Sitemap lub WordPress SEO

Powiązane wpisy

Te wtyczki zwiększają obciążenie bazy danych z powodu stosowania nieefektywnych zapytań, słabego buforowania lub słabego skalowania w dużych witrynach.

Można jednak użyć dowolnej usługi, która obsługuje logikę relacji poza witryną, np. Outbrain lub Jetpack.

Nazwa wtyczki Więcej informacji
contextual-related-posts Zobacz opis kategorii
fuzzy-seo-booster Zobacz opis kategorii
seo-alrp Zobacz opis kategorii
similar-posts Zobacz opis kategorii
wordpress-popular-posts Wersje 3.1.1 i starsze
yet-another-featured-posts-plugin Zobacz opis kategorii
yet-another-related-posts-plugin Zobacz opis kategorii

Problemy dotyczące zabezpieczeń

Te wtyczki mają powiązane problemy bezpieczeństwa zidentyfikowane w kolumnie Więcej informacji.

Nazwa wtyczki Więcej informacji
clef Porzucona/nieobsługiwana wtyczka
InfiniteWP Client Wersje 1.3.8 i starsze - szczegóły dotyczące luk w zabezpieczeniach
Galeria NextGEN Wersje 3.2.10 i starsze - szczegóły dotyczące luk w zabezpieczeniach
MailPoet Wersje 2.6.6 i starsze - szczegóły dotyczące luk w zabezpieczeniach
Pipdig Power Pack Wersje 4.7.3 i starsze - szczegóły dotyczące luk w zabezpieczeniach
slick-popup Wersje 1.7.1 i starsze
toolspack Szczegóły luk w zabezpieczeniach
wp-copysafe-web Szczegóły luk w zabezpieczeniach
wp-copysafe-pdf Szczegóły luk w zabezpieczeniach
kopia zapasowa bazy danych wp Wersje 5.1 i starsze
obsługa czatu wp-live Wersje 8.0.33 i starsze - szczegóły dotyczące luk w zabezpieczeniach
Znajdź i zamień w czasie rzeczywistym Wersje 3.9 i starsze - szczegóły dotyczące luk w zabezpieczeniach

Statystyka

Twoje konto nie działa z tymi wtyczkami, ponieważ wpływają one negatywnie na wydajność Twoich witryn, dlatego że wysyłają one wiele żądań do bazy danych i mogą uniemożliwić buforowanie strony.

Możesz jednak użyć dowolnej usługi, która rejestruje i przechowuje Twoje statystyki poza witryną. Należą do nich Chartbeat (płatny), Google Analytics (bezpłatny), Jetpack (bezpłatny) i Segment.io (bezpłatny).

Nazwa wtyczki Więcej informacji
jr-referrer Zobacz opis kategorii
referrer-wp Zobacz opis kategorii
statpress Zobacz opis kategorii
wp-postviews Zobacz opis kategorii
wp-power-stats Zobacz opis kategorii
wp-slimstat Zobacz opis kategorii

Niepotrzebne/niefunkcjonalne

Te wtyczki nie dodają żadnej wartości i mogą nie działać poprawnie w naszym systemie.

Nazwa wtyczki Więcej informacji
Witaj Dolly Zobacz opis kategorii
p3-profiler Już nie aktualizowane
sgcachepress Od klientów migrujących z SiteGround, niepotrzebne
synthesis Od klientów migrujących z Synthesis, niepotrzebne
wordpress-beta-tester Niefunkcjonalne w przypadku zarządzanego systemu WordPress hostowanego przez GoDaddy
wp-engine-snapshot Od klientów migrujących z WP Engine, niepotrzebne
wpengine-common Od klientów migrujących z WP Engine, niepotrzebne

Więcej informacji